Please Upgrade Apache Kafka. Now.

Gwen Shapira, Confluent